Knock Link G-4....?

Open SCC Discussions
Post Reply [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
User avatar
skybrake
Posts: 105
Joined: Sat Nov 03, 2012 9:19 am
Location: S. Melbourne
Contact:

Knock Link G-4....?

Post by skybrake » Fri May 17, 2013 11:14 am

So I bought a really nifty device for Peeps called Knock Link G 4 Bought it may 10th, it arrived this monday...hooked it up follwing instructions...super easy BTW like .... less than 5 minutes.

Drove Tuesday and it worked exactly as described...very cool device for detecting detonation....even induced a barely audible detonation( one that you cant hear with your ears , but sounds like cracking paper with amplification monitor) to see if it would sense the minor det .... and sure enough...red flashes...making it possible to visually see even minor detonation on a motor like peepers has....Im very happy and pleased at this point.

Wednesday Im driving around and its operating perfectly...such a cool tiny little smart thing I think...and another layer of engine awareness to the gauge pack. A few spirited runs are made in desolate areas to see it there is any sign of detonation at wot...(when you couldnt hear anything over the engine anyway)....nothing.. big smile....still pleased.

Thrusday im driving around just cruising....and it starts lighting all the colors at once...then goes back to normal...then back to all the colors....and then stays that way? I check the PDF manual and all the literature......its not suppossed to do that. I recheck all the wiring and even redo all the contacts thinking something is loose...nothing still doing the same weirdness. ....rebooted a few times by killing main power to car...still the same.

Today I call the company and they are going to contact tech support from the manufacturer sunday ( new zealand apparantly...) and call me with either something to try ... or an RMA number I guess....sigh...( insert sad face here cause I really like this thing) they tell me they sell thousands of these each year and only one bad one has ever had to be returned....lucky me......Im thinking im number 2 at this point.

To be updated when I hear from them monday...peace out camaro peoples.

I still might go to loggerheads tonight at least for a bit..regardless of the malfuncting G4....weather seems to nice to not go for a drive....( crossing my fingers hoping it just starts working on its own again) and besides when its malfunctioning it makes a pretty decent map light.

User avatar
Dion.Rentos
Posts: 2098
Joined: Sun Aug 26, 2012 1:41 pm
Location: Palm Bay Florida
Contact:

Re: Knock Link G-4....?

Post by Dion.Rentos » Fri May 17, 2013 5:09 pm

That Knock Link G4 looks cool. just reading up on it.

User avatar
skybrake
Posts: 105
Joined: Sat Nov 03, 2012 9:19 am
Location: S. Melbourne
Contact:

Re: Knock Link G-4....update

Post by skybrake » Mon May 20, 2013 6:06 am

so the company had contacted the manufacturer with the issue, and had already offered to accept the return if if couldnt be worked out over the phone....very reassuring when a company backs its stuff! :-)

So im mildy bumming that Im going to have to ship it back, but I still havent detached it just yet.....I figure I can do that monday and may as well enjoy the wonderful driving weather this weekend.

it starts working again just as I seated the plug for my gps...I think initially its a fluke.... so I pull the plug for my gps in the lighter socket and it goes wonky again. I pulled over and parked to check this out...pull it out christmas tree lights, seat it and the knock link recalibrates and works again...I do this several times and its happening each time.

So basically a mild short in lighter socket creates enough interference to make the g-4 go crazy. I pulled the socket, rewired the ground and its the end of the problem ....weird considering its not even on the same circuit.

I decide that its only prudent to go for an extended test drive so I make a run to vero and back.
G-4 works flawlessly, and I even returned peeps to her more advanced settings ( the one where she sounds and runs just...awesome...and the main reason I bought the g-4.) and ran confindently seeing there was no sign of detonation, and that I would see it visually and instantly if that changed.

User avatar
omega552003
Posts: 19
Joined: Tue Feb 19, 2013 9:28 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Re: Knock Link G-4....?

Post by omega552003 » Mon May 20, 2013 5:55 pm

awesome, I might get this if i can't get the knock readings for my car translated right. Glad to hear you got it working right.

User avatar
skybrake
Posts: 105
Joined: Sat Nov 03, 2012 9:19 am
Location: S. Melbourne
Contact:

Re: Knock Link G-4....?

Post by skybrake » Tue May 21, 2013 1:56 pm

Its really a nifty little item...pricey...but then again cheap compared to un-detected detonation that may be happening.

Peep's engine is highly modified, relatively difficult to hear past the roar when you step on her, and has less computing power than a toaster...So i figured its a prudent addition to the guage pack considering all the changes to octane, carb settings, and advance settings that come with just keeping her at her best....

Post Reply
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable